Join our Discord to chat with fellow friendly gamers and our knowledgeable contributors!

antstream
Input Devices Required : Joystick

This should be selected when the joystick (any joystick) is required to play the game in full.

Joystick is part of the Input Devices Required category. Input devices required to play the game. Self-assumed ones per platform (i.e. Gamepad for PS2) have no reason to be listed unless there are games that do not require them for selected platform.

If some device is required, it is also supported. But not all supported devices are required. So same type of input device should only be selected as either Required or Supported, never both.

You are currently viewing games for Arcade that are marked as Input Devices Required : Joystick. Games for other platforms are also tracked by this attribute. You can restrict the list of games below to any of the following platforms:
All Platforms, Altair 8800, Amiga, Amstrad CPC, Apple II, Apple IIgs, Arcade, Atari ST, BBC Micro, BeOS, Browser, Colour Genie, Commodore 64, Compucolor II, DOS, Dragon 32/64, Linux, PC Booter, PlayStation, Sinclair QL, TRS-80, VIC-20, Windows, Windows 3.x, Zilog Z80